ParTEST v6.5 Training Workbook Module 3 — Creating Test Questions

Creating Questions

Questions are the basis of all tests. The Questions types are:

» True/False (TF)

> Multiple Choice (MC)

> Matching (MT) Select a question type:
" True Falze

- A 60 il Chocs
" Matching

» Essay-problem (EP)
" Fillln

¢ Eszzay/Problem

/ Fill-in & Essay-problem are scored by hand

Creating a new Question:

» Select the Objective for the Item Bank
» Select File, New, Question or the icon on the tool bar
» Select the Question Type and press OK
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Multiple-Choice:
» Enter a Name for the Question
» Enter the Question Text
» Enter the available answers and select the correct

answer
Import Formats | | | | | | | o | B
Which of the following "formats" can you use to Import an existing Ttem Bank into
ParTEST for Windows?

Anzwer ] Score ] Ke}lword] Item .&nal_l,lsis] Responze Frequencies

Explanation,’

R ationale:

Ay |ParTEST for Windows BEF File D: | ASCT File Layaut

[w [

B: |Word or Wordperfect File El |all of the Above

I I

C: [ParTEST for DOS Item Bank Operater B Yeep T Keep
[ ' And Angwer Question

O Order Order

True/False:
» Enter a Name for the Question
» Enter the Question Text
» Select True or False for the correct answer
» You can change the True/False text if desired

[Frinting test B|7|u= =|=|a/a][Tmesnewr

Ecfore you cat Preview of Print the test wou nast first generate the test

Answer lScu:ure ] Kewword | Item Analyziz | Fesponse Frequencies

E splanations

R ationale:
b IThae
B: ¢ |Falze

[ Eeep Question Order
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Matching Questions

A matching question is comprised of two parts, the question (or
stimulus) and the answer choice (or response). When you
create a question, you create the question and the correct
answer choice as a pair.

/ Matching Questions will always scramble when the test is
generated.
/ You can create odd matching problems. Odd matching problems

contain more answer choices than questions. Leave the
Question field empty, and enter an answer in the Choice field.

Once you create a matching question, the number of pairs is
displayed next to the question abbreviation in the Selection
window. An example is (MT - 4) for a question with four
matching pairs.

IR z|u[=[=]=(alal] glIn

Flease select the appropriate answers to match the questions provided.

Ansiwer l Score ] Ke_l,lwcurd] [tem Analyziz | Responze Frequencies

Explanations [Evaluate the general knowledge of the student.

R ationale:
+ | x| 7 [ Keep Question Order
[luestionStimuluz Choice/Responze Anzwer
1. wWhere iz Scantron located? Tuztin, California A
2. where iz Scantron's Service Divizion locate... || Omaha, Mebrazka B
3. Where iz Scantron's Catalog Sales Divizion ... | Detroit, Michigan C
4 “wWhere iz Scantron's parent company, J. H. ... || Atlanta, Georgia ]
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Fill-in and Essay-Problem Questions

|k eywords B |f| ﬂlg%|§|@(|ﬂ||TimesNewHuman =10 -]
Eeywords Labels can contain up to kevwword lists.
/ Use the “Underline” key on your keyboard for the Fill-in

area of the question.

|E$$a_l,l B |f| 1} Ig | |@{| o | |Times Mews Boman j|1|:l j

Describe how the Keyword Labels and Lists are used in ParTEST:

/ The Fill-in and Essay-Problem Questions are graded by

hand. The possible points are recorded in the “key” tab of
ParSCORE under the subjective score.

Prior to scanning the test forms — the “Exam Number” field
is used to record the Fill-in or Essay-Problem points
received by the student.

See the ParSCORE User’s Guide for complete details.
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The “Answer” Tab

The Answer Tab is where you specify the Available Answers and
the Correct Answer. You may also enter an
Explanation/Rationale.

The Operator is used when you have multiple correct answers.
“And”/ “Or” responses. When you import your Key into
ParSCORE the “And” is A+B+C and the “Or” is ABC.

ANSWEr l Scaore ] Ke_l,lw-:nrd] [tem .-’-‘-.nalj,lsis] Responze Frequencies]

Explanation.

F ationale:

& [ParTEST for Windows BEF File D |A3CTI File Layout

[+ [+

B: |Word or Wordpetfect File E: |All of the &Above

[ [

C: [PaTEST for DOS Item Bark EPE““”’ V Kesp I Keep

[v + And Answer Cuestion
" Or Order Order

Keep Answer Order and Keep Question Order

Keep Answer Order:
Will prevent the choices from scrambling when you generate the
test.

Keep Question Order:
Will prevent the questions from moving out of sequence.

/ You need to place 2 or more questions with the “Keep Question
Order” option together on the test to use this feature.
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Intentional Blank Page
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How would you set up your Questions?

A bit of Scantron History: “The First TSM (Test Scoring Machine) introduced
by Scantron was the Model 88 in 1972. Like the current model (888P+), this
machine scored 50 questions at a time, marked all the wrong answers and
printed a “raw” score on the answer sheet.

The use of the “LED” (light-emitting diode) readout on the machine resulted
in the number “8” appearing as part of the model throughout the TSM line.
Since the number “8” uses all the positions found on the LED readout, it
automatically appears on the positions found on the LED readout. This
enables the user to verify that all elements, or positions, of the LED are
working.

Types of Questions? Keyword Labels / Lists?
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Intentional Blank Page
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Edit, Tools, and Options pull-down menus

Edit pull-down menu:

v Undo Question Edit - Multiple
v' Cut, Copy, and Paste Edit Tools  Opti
v Delete Unido Ctrl+z
v" Find, Find Next, and Cut Chrley
Replace Copy  CtrHC
Faste Chrly
Delete Cel
Find... Ckrl+F
Find Mext  Chrl+M
Replace... Chrl+R

Tools pull-down menu:
v' Align Text or Graphics — Left, Center, or Right
v’ Effect — Superscript or Subscript
v" Spell Check the field where your mouse is located or the
Entire Item Bank
v" Lock Question
v' Insert Multimedia File (For ParTEST Online)

Tools Cipkion
T i<
Superscript —pppe b Center
Subscripk ]
Fight:
Spell Check. .. g
Lock Queskion

Insert Multimedia File, .,

Option pull-down menu:
v' Keyword List...this can be used if you need to Add to your
current Keyword List.
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The “Score” Tab

The Score Tab is where the “Score Details” are selected.

Angwer  Scare IKE_I,Iw-:nrdI [tem .-’-‘-.nalj,lsisl Responze Frequenciesl

Huestion Type:  Multiple Choice Diate Created: 0241400

Pairt[z]: I Date Last Modified: 0241400
Penalty: ID Date Last Uzed:

Lewvel Score Mode

Difficuly IE % Active - Mormal Point Assignment
- " futo Credit - Everyone Gets Point(s]

Dizcrimination: ||- ™ Pilat - Zera Paint

» Enter the Point(s).

» Enter Penalty (optional). The Penalty will subtract from
the remaining correct score of the student if they miss this
question.

The “Level” (Easy, Medium, or Difficult and Low, Medium, or
High) is based on the Difficulty and Discrimination settings — The
data is posted from ParSCORE.

Score Mode
» Active - Normal Point assignment
» Auto Credit - Everyone gets credit
> Pilot - Zero Points

Score Mode:

Active: Normal Point Assignment adds the number of points
entered in the Points field for a correct answer and
deducts the number of points entered in the Penalty
field for an incorrect answer (Points are not deducted
if the student does not answer the question)

Auto Credit: Everyone Gets Point(s) adds the number of
points entered in the Points field whether the answer
is correct, incorrect, or skipped

Pilot: Zero Points does not add or deduct points regardless
of the answer
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The “Keyword” Tab

The Keyword Tab is used to assign the associated Keyword List
items from each of the Keyword Labels.

If Keywords are not setup - Select the Tools pull-down menu.
Select Keyword Labels and Keyword Lists

.ﬁ.nswer] Score  Ketword l Item Analpsiz ] Rezponze Frequencies ]

Chapter; Chapterd Syzkeylabel 5 | <Mangs j
Subject: |Ke_l,lwcurds j Syskeyl abel B: |<N|:|ne> j
Software: |F'arTEST j Syzkeulabel 7 |<N|:une> j
Source: |L|$ers Guide j Spzkepl abel B: |<N|:nne> j

The “Item Analysis” and “Response Frequencies” Tab

The data (Item Analysis data) is posted from ParSCORE

Answer] Scaore ] Kepward |t l Responze Frequenciesl

Last Curnulative
Mumber of Students taking the Test [tem: |':I |D
Item Difficulty [percentage of total group with corect responzes); ||:| |EI
Fercentage of the upper 27% of the group with correct rezponzes: ||:| |E|
FPercentage of the lower 27% of the group with comrect responses: ||:I |D
Discrimination Index [Point-Bizerial Caonelation Coefficient]): |':| |EI

Item Analysis Tab: Last and Cumulative

The Last column records information about the question on the
last test. The Cumulative column records information about the
question on all the tests. The Item Analysis is posted from
ParSCORE (version 3.1 and higher) and cannot be entered by
the keyboard.
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The Item Analysis records the following:

» Number of Students taking the Test Item

» Item Difficulty (group total percentage of correct
responses)

» Percentage of the upper and lower 27% of the group
with correct responses.

> Discrimination Index (Point- Biserial Correlation
Coefficient)

Response Frequencies Tab

This tab records and displays the percentage of student
responses for each answer choice. Last and Cumulative
information is displayed.

Percentage of total group choosing A choice
Percentage of total group choosing B choice
Percentage of total group choosing C choice
Percentage of total group choosing D choice
Percentage of total group choosing E choice

YV VVYVY

Matching Questions: The display lets you scroll matching
questions to view the number of the stimulus for each question
and the associate response frequency information within each
question.
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Adding a Graphic to your Question
» Open the Graphic in Paintbrush and Copy the graphic.
» Open the Question in ParTEST and Select Edit - Paste into the
Question and/or the Answers.

You can use the Zoom button on the Toolbar to view the entire
graphic. The graphic can be re-sized and aligned.

/ The maximum file size for a graphic cannot exceed 500 Kbyvtes.

Locking Questions

You can lock a question to prohibit secondary users from editing
or deleting it. Reverse to process to “Unlock” the Question.

» Double-click on the Question
» Select Tools, Lock Question
» Select OK

Copying Questions

You can copy questions from one objective to another. All the
information associated with the question is copied with the
content. This information includes keywords, points and
penalties, item analysis, and response frequencies.

Open the Objective

Select the Question

Drag and Drop the Question into the new objective.

Select Yes, if you want to preserve the original item analysis
and response frequency information.

YV VYV
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Intentional Blank Page
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Insert Other Graphic Types

In addition to the previously supported ability to insert a .bmp file, you can
insert other types of graphic file formats. Additional supported graphic types
include JPEG (*.jpeg, *.jpg, *.jfif, and *.jpe), GIF (*.gif and *.gfa), and TIFF
(*.tif and *.tiff).

To insert a graphic into a question, double-click a question to edit. On the
Question Edit Toolbar, click on the “Insert Multimedia File” button. (You can
also select “Insert Multimedia File” under Tools in the menu bar.)

B/SUSE= i 2 o b

You will see the format selection options in the “Insert Multimedia File”
dialog box in the dropdown menu labeled “Files of type.” Simply browse your
files, select a graphic file to insert, and click Open.

Y — 2/
Lask jn: | 3 Mulimedia | « & ct E3-

CHALKED.IPG

Bl CLASSROOM, AYI
MA&TERIAL, BMP

STUDENT.GIF

A TEACHER.TIF

File: name: Open I

IS S 4| Media Fles [all pes) Carcel

4

Note: ParTEST will convert the graphic file formats to a bitmap format,
which will be a different size then the original graphic file (.jpg, .gif, or .tif).
The maximum size of the converted bitmap file is 500,000 characters.
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Insert Special Characters

Module 3 — Creating Test Questions

Special characters and symbols, such as those used for mathematics and
foreign languages, can now be inserted into questions and instructions.

To insert a symbol or special character, open a question to edit. Then click
the “Insert Symbol” button on the Edit Question Toolbar.

B ./ U=

=%+ Z o o

A “Character Map” window listing the available fonts for the special
characters and symbols will appear.

=101=

Fort: [T |  Hcp |
P28 %l &) [ L= O 234
5 7 gl === |@A|B|CIDIE|F|G[H
| KL MM OIRP| QRS TV W)X Y 2 DY
] | 1= cldle|flalbli|ilk|I|{mnalp
qir|s|tulvwxiylz|{{]] = | 5| =%
IENCHORECEEREBEERNE 1
O | n|¥a|ValZal s, | A A A& AAEICIEIE|IEIE| ]I
IHEINE EREEE R E NN EEEEE
alalalalelglelelelelifi|T|T]|&[A[d]|0]q]|0
ol +|lelululalulv|plylAla|AlaalalC|e|Cle

Characters o cupy:l | Select I Copy

v Advanced vievs

Character zet; IUHitﬁdE ﬂ Go o Unicode : I

Grroup b - IAII j

Search for ; I Seach |

=

| U+0021: Exclamation M ark

Select a Font, click on the desired symbol, and then click the Select button
to place the symbol into the “Characters to copy” field. This can be repeated
for multiple characters if you would like to insert more than one special

character into the question.
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When all desired symbols have been added to the “Characters to copy” field,
click the Copy button to copy the symbol(s) to the Windows Clipboard. You
can now minimize or close the Character Map window. Place the cursor in
the appropriate place in the question and select Paste from the Edit menu to
paste the symbol(s) into the question. If you have chosen to insert multiple

symbols, you can cut and paste them into the appropriate positions as
needed.
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INTENTIONAL BLANK PAGE
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Viewing Item Banks
and Questions

After you have created Item Banks, you can view the Item Tocls  Options

Bank by several options. Only one Item Bank can be open. Ikem Barik Narne
The view options assist you in creating tests by sorting Itern Bank Attributes... ¥

and displaying questions within the Item Banks that meet , guestion Name
your specific criteria. Question Type ’
Level of Difficulty k
Select the View menu and enter the selections to Level of Discrimination ¥
Change the sorted view Discrimination Index 3

’ todified Date
/ ) ) K.emwaord 3
To “Reset” the View - Select “Question Name” Compound Criteria,..

from the View menu Froperties

v [uick Preview
v Statuz Bar
v Toolbar

View by Keyword — Options

With this option you can select and/or operations for the
Keyword List selection. For example -Show “Chapter 4” and/or
Subject — “Keywords” Questions in the Item Bank

Yiew by Keywords Ei

Operation

Chapter: e

Fl C fnd
Subject; = IKE_','wu:urds & 0
S oftware: l- |<.&II>
Source: r |<.~'1'«||>

SpsKeyplabel 5: ™ fels

SysKeylabel 6 [ [oa

SysKeplabel 7: ™ feais

Lo bl Lod Led L) L] e

coea |

Cancel

SysKeylabels: [ [
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View by Compound Criteria

Show only the “Multiple Choice” Questions, “Chapter4”, AND

Module 3 — Creating Test Questions

“ParTEST” Questions in the Item Bank

Yiew by Compound Criteria B4
Item Bank: ParTEST for Windows
[uestion Type: IMuItipIe Chaice
Level of Difficuly: |
Lewvel of Dizcrimination: I
Date Mot Used Since: I
[tk /DD )
Chapter: v IChapter4 j
Subject i PP B
Software: v’ IF'arTEST j
Source: (N P -|
/ To “Reset” the View - Select “Question Name” from the View

pull-down menu
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